Gallery failure browsing back in "recently added"

Please check here FIRST if you are having difficulties with Context Free. This forum contains answers to the most common questions users have.

Moderators: mtnviewmark, MtnViewJohn, chris

Post Reply
User avatar
markie
Posts: 12
Joined: Wed Dec 27, 2006 7:20 pm
Location: Rotterdam; The Netherlands
Contact:

Gallery failure browsing back in "recently added"

Post by markie » Mon Nov 16, 2009 2:02 pm

When browsing backwards in the "recently added" section of the gallery, the "previous 25" option disappears, unabling me to view older entries.
Is it my system or a bug in the gallery?

User avatar
MtnViewJohn
Site Admin
Posts: 851
Joined: Fri May 06, 2005 2:26 pm
Location: Mountain View, California
Contact:

Re: Gallery failure browsing back in "recently added"

Post by MtnViewJohn » Mon Nov 16, 2009 9:47 pm

Really? I noticed a page with a missing 'Next 25' link and I know what is causing that bug. But I can't find a page with a missing 'Previous 25' link.

User avatar
MtnViewJohn
Site Admin
Posts: 851
Joined: Fri May 06, 2005 2:26 pm
Location: Mountain View, California
Contact:

Re: Gallery failure browsing back in "recently added"

Post by MtnViewJohn » Tue Nov 17, 2009 9:51 pm

Well I fixed one bug in the gallery. Does the behavior that you noticed still happen?

User avatar
kipling
Posts: 91
Joined: Wed Jun 18, 2008 2:36 am

Re: Gallery failure browsing back in "recently added"

Post by kipling » Thu Nov 19, 2009 1:46 am

Ah this has been "bugging" me for a while, and I'd reverted to URL surgery.
All seems fine here now.
It's to do with images being deleted from the gallery, isn't it?

User avatar
MtnViewJohn
Site Admin
Posts: 851
Joined: Fri May 06, 2005 2:26 pm
Location: Mountain View, California
Contact:

Re: Gallery failure browsing back in "recently added"

Post by MtnViewJohn » Thu Nov 19, 2009 8:55 am

It had to do with designs that were in the database but incomplete. Probably some bug in the uploader PHP script allowed them to get there. Once there they triggered this bug in the display of Next and Previous links.

User avatar
markie
Posts: 12
Joined: Wed Dec 27, 2006 7:20 pm
Location: Rotterdam; The Netherlands
Contact:

Re: Gallery failure browsing back in "recently added"

Post by markie » Thu Nov 19, 2009 2:34 pm

MtnViewJohn wrote:Really? I noticed a page with a missing 'Next 25' link and I know what is causing that bug. But I can't find a page with a missing 'Previous 25' link.
Sorry, it was next 25. Now it's fixed. Cheers!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest